Rhythm #DynamoBIM Compatibility

This post is to document the Rhythm version you need for your version of Dynamo. Why is this needed? With Dynamo 2.0 there was a significant chage to the API that causes packages made in 2.0 to no longer be backwards compatible. I wanted a place for this information to live for people to be able to continue to use Rhythm on older versions.

Dynamo Version Last Rhythm Version
Dynamo 2.0.1+ Rhythm v.(tbd)
Dynamo 1.3.3 Rhythm v.2018.8.30

I plan on updating Rhythm for Dynamo 2.0 in the next few weeks as well.